44009
45621

Shaw Wifi- So Annoying!

Computer questions/solutions, technology news, science topics.

Shaw Wifi- So Annoying!

Postby Loki2u » Sep 6th, 2017, 4:59 pm

Is anyone else bothered by the annoying pop ups on your phone from shaw wi-fi whenever you are in a shaw zone (which are everywhere around town)?

I understand it's probably a great service for those with a shaw account, but I am not a member and don't want these notifications to sign in popping up every 5minutes around town.

Most wi-fi services show as available, but you manually sign in to them when you want-they don't just pop up asking you to sign in. I could see if I was a member, but I'm not, and it's like they're hijacking my phone.

Has anyone found a work-around for this aside from turning my wifi off completely which I don't want to do?
You are not entitled to your opinion. You are entitled to your INFORMED opinion. No one is entitled to be ignorant. -Harlan Ellison-
Loki2u
Fledgling
 
Posts: 242
Likes: 216 posts
Liked in: 264 posts
Joined: Aug 24th, 2014, 7:09 pm

Re: Shaw Wifi- So Annoying!

Postby Old Techie » Sep 6th, 2017, 7:33 pm

Not bothering me one bit, but then I am a Shaw Go Wifi member, so my phone just connects since it's MAC address is registered.

It's precisely that service that kept me with Shaw.
"Just because some people are fueled by drama doesn't mean you have to attend the performance."

my5cents likes this post.
User avatar
Old Techie
Übergod
 
Posts: 1564
Likes: 1222 posts
Liked in: 1921 posts
Joined: Apr 27th, 2013, 3:47 pm

Re: Shaw Wifi- So Annoying!

Postby Bsuds » Sep 6th, 2017, 7:45 pm

Turn off the notifications in your settings.
How do you milk Sheep?

Bring out a new iPhone and charge $1000. for it.
User avatar
Bsuds
The Wagon Master
 
Posts: 40546
Likes: 6749 posts
Liked in: 8509 posts
Joined: Apr 21st, 2005, 10:46 am

Re: Shaw Wifi- So Annoying!

Postby JagXKR » Sep 6th, 2017, 8:05 pm

Bsuds wrote:Turn off the notifications in your settings.


All notifications? Or is there something specific to turn off? I need some apps to have their notifications on. Did Shaw adjust my phone when I "agreed" to their terms? You know, when I was logging on as a guest and did not have time to read all the legalese.
I am not that good with Android, although I have improved over the years.
Why use a big word when a diminutive one will suffice.
User avatar
JagXKR
Board Meister
 
Posts: 509
Likes: 3 posts
Liked in: 329 posts
Joined: Jun 19th, 2011, 6:25 am
Location: Penticton

Re: Shaw Wifi- So Annoying!

Postby Opeeved » Sep 6th, 2017, 9:05 pm

JagXKR wrote:
Bsuds wrote:Turn off the notifications in your settings.


All notifications? Or is there something specific to turn off? I need some apps to have their notifications on. Did Shaw adjust my phone when I "agreed" to their terms? You know, when I was logging on as a guest and did not have time to read all the legalese.
I am not that good with Android, although I have improved over the years.
ahh, Android, that's maybe the issue here?
I miss the simplicity of I phone. With Android, which has certain benefits, there's too much crap for me,and not at all easier. eg.just once or always, when opening. .
User avatar
Opeeved
Fledgling
 
Posts: 284
Likes: 65 posts
Liked in: 102 posts
Joined: Aug 9th, 2017, 4:54 pm

Re: Shaw Wifi- So Annoying!

Postby Opeeved » Sep 6th, 2017, 9:09 pm

I do know there are specifics for notifications. I'd have to search but without knowing the specifics, can't help. I've gone through my phones. For me, Android is *bleep*,, iPhone is straight forward
This post was brought to you, by, the letter F, Q and the number 8
User avatar
Opeeved
Fledgling
 
Posts: 284
Likes: 65 posts
Liked in: 102 posts
Joined: Aug 9th, 2017, 4:54 pm

Re: Shaw Wifi- So Annoying!

Postby JagXKR » Sep 6th, 2017, 10:03 pm

Found this:
For Apple
https://discussions.apple.com/thread/5463299?tstart=0

There is no way to "block" them or keep them off the list. If they are braodcasting the SSID (Name) it will show up. If your device is trying to auto connect to it, you can stop that. The next time you encounter it:

Settings app > WiFi > [Network in question, assuming it is "connected"] > > Forget this network

For my phone running Android 4.4.4 (yep it's old) I went to Settings > Wifi and scrolled way down and found 2 Shaw. Guest and Open. CLicked on each separately and clicked "forget". Each one is no longer on my list. That being said they may pop up again.
Why use a big word when a diminutive one will suffice.
User avatar
JagXKR
Board Meister
 
Posts: 509
Likes: 3 posts
Liked in: 329 posts
Joined: Jun 19th, 2011, 6:25 am
Location: Penticton

Re: Shaw Wifi- So Annoying!

Postby Partmanpartfish » Sep 11th, 2017, 11:36 am

On android try:

Settings -> wifi -> click the gear icon on top -> Slide the Network notification switch to off.
On moderation, so it's a good time to throw in the towel. So long, pilgrims!

Bsuds likes this post.
User avatar
Partmanpartfish
Übergod
 
Posts: 1766
Likes: 90 posts
Liked in: 1096 posts
Joined: Apr 5th, 2014, 4:51 pm

Re: Shaw Wifi- So Annoying!

Postby Bsuds » Sep 11th, 2017, 1:44 pm

Loki2u wrote: aside from turning my wifi off completely which I don't want to do?


I quite often turn off WiFi when away from home. Not only does it stop annoying notifications but the battery lasts longer.
How do you milk Sheep?

Bring out a new iPhone and charge $1000. for it.
User avatar
Bsuds
The Wagon Master
 
Posts: 40546
Likes: 6749 posts
Liked in: 8509 posts
Joined: Apr 21st, 2005, 10:46 am

Re: Shaw Wifi- So Annoying!

Postby LANDM » Sep 11th, 2017, 10:23 pm

You can set it to not notify you of open wifi spots.
LANDM
Lord of the Board
 
Posts: 4896
Likes: 1043 posts
Liked in: 2212 posts
Joined: Sep 18th, 2009, 11:58 am

Re: Shaw Wifi- So Annoying!

Postby 36Drew » Sep 16th, 2017, 7:32 pm

Loki2u wrote:Is anyone else bothered by the annoying pop ups on your phone from shaw wi-fi whenever you are in a shaw zone (which are everywhere around town)?

I understand it's probably a great service for those with a shaw account, but I am not a member and don't want these notifications to sign in popping up every 5minutes around town.

Most wi-fi services show as available, but you manually sign in to them when you want-they don't just pop up asking you to sign in. I could see if I was a member, but I'm not, and it's like they're hijacking my phone.

Has anyone found a work-around for this aside from turning my wifi off completely which I don't want to do?


It's not Shaw notifying you with pop-ups, it's the setting on your phone. Android will notify you when there are open/public hotspots. If you don't like those notifications (and it sounds like you don't) - then disable them. https://www.howtogeek.com/303259/how-to-turn-off-public-wi-fi-notifications-in-android/
I'd like to change your mind, but I don't have a fresh diaper.

Bsuds likes this post.
36Drew
Grand Pooh-bah
 
Posts: 2325
Likes: 23 posts
Liked in: 434 posts
Joined: Mar 29th, 2009, 3:32 pm
Location: Coquitlam


Return to Computers, Science, Technology

Who is online

Users browsing this forum: No registered users and 4 guests